Select your language

Loop and go su boma Al360

  • ita4012
  • Topic Author
  • Offline
  • Moderator
  • Moderator
More
25 Oct 2022 15:35 #15017 by ita4012
Replied by ita4012 on topic Loop and go su boma Al360
Osservando l'estremità del terminale del boma Al360 Slim di un amico, mi sono accorto che il produttore, ora, ha modificato tale componente (vedi piccola modifica al dente di plastica), che ora rende possibile fare il loop and go, anche su tale modello di boma.

Allego foto esplicativa. 

Ciao. Fabio


Sostenete Waterwind: diventate Supporter! Sustain Waterwind: become Supporters!

Share your passion!

Please Log in or Create an account to join the conversation.

  • ita4012
  • Topic Author
  • Offline
  • Moderator
  • Moderator
More
02 Sep 2022 12:09 #14771 by ita4012
Replied by ita4012 on topic Loop and go su boma Al360
A beneficio di tutti, riporto la risposta ricevuta da AL360:

"Ciao Fabio,
Con la tua culatta non puoi utilizzare il sistema loop and go, solo il giro classico.

Dovresti montare la culatta con questo sistema di sgancio, ma il sistema di montaggio è a 2 buchi laterali e non uno centrale come il tuo e ti troveresti 3 buchi nella struttura in carbonio, che potrebbe inbebolirla e criccarsi.

Ciao
Alessandro
 "

Sostenete Waterwind: diventate Supporter! Sustain Waterwind: become Supporters!

Share your passion!

Please Log in or Create an account to join the conversation.

  • ita4012
  • Topic Author
  • Offline
  • Moderator
  • Moderator
More
26 Aug 2022 21:34 - 27 Aug 2022 09:15 #14747 by ita4012
Loop and go su boma Al360 was created by ita4012
Settimana scorsa al Pra parlavo con un felice possessore, come me, di un boma slim Al360. Io sostenevo che il terminale del boma Al360 non consente di fissare facilmente la cima di bugna alla vela con il sistema loop and go. Lui mi ha mostrato il suo boma smentendomi. Mi sono quindi ripromesso di verificare meglio il mio che in quel momento non avevo dietro .

Oggi, armando il mio , ho cercato di trovare il modo di realizzare un loop and go, ma non ci sono riuscito.  Secondo me, manca il dente di aggancio del loop. Allego foto. Possibile che il mio sia un modello vecchio. Ho l'impressione che Al360 abbia letto la recensione che avevo fatto qui su waterwind.it ed abbia modificato il terminale www.al360.it/windsurf/index.asp?pag=prodotto_scheda&ID=39

Avete suggerimenti su come risolvere?

Grazie. Fabio 




Sostenete Waterwind: diventate Supporter! Sustain Waterwind: become Supporters!

Share your passion!
Last edit: 27 Aug 2022 09:15 by ita4012.

Please Log in or Create an account to join the conversation.

Time to create page: 0.685 seconds
Powered by Kunena Forum